Apr 6th PHP & MySQL Upgrades Beginning May 14, 2016

As many of may already know, PHP versions 5.2, 5.3, and 5.4 have reached end of life (EOL). This means PHP authors will no longer support these versions with patches for security vulnerabilities and bugs found in the software (https://secure.php.net/supported-versions.php). Our servers feature third party backported code patches that resolved ... Read More »